All systems operational

Resolved
DRH1 - Offline

Started
March 29, 2023 at 8:30 PM
Status
Resolved after 43 minutes

Impact

Partial outage
Affected
Cloud Reseller Hosting
  • Resolved
    Resolved

    This incident has been resolved and service restored.

    We thank you for your patience and apologize for any inconvenience.

  • Identified
    Identified

    We have identified the issue and are currently applying a fix. We expect the server to be operational soon.

  • Investigating
    Investigating

    We are currently investigating this incident. The issue appears to be with the server kernel, our team is trying to fix it.

    Further updates will be provided once we have more details.