All systems operational

[server17] Server Maintenance - Memory Upgrade

Completed
Scheduled for August 20, 2022 at 2:45 AM – 3:42 AM

Affected

Cloud Reseller Hosting
Cloud Web Hosting
Updates
  • Completed
    August 20, 2022 at 3:42 AM
    Completed
    August 20, 2022 at 3:42 AM

    Maintenance has completed successfully.

  • In progress
    August 20, 2022 at 3:27 AM
    In progress
    August 20, 2022 at 3:27 AM

    Maintenance is now in progress.

  • Planned
    August 20, 2022 at 2:45 AM
    Planned
    August 20, 2022 at 2:45 AM

    We will be performing maintenance on "server17" this Friday, August 19, 2022.

    • Maintenance: System Memory Upgrade
    • Date: Friday, August 19, 2022
    • Time: 10:45PM – 11:45PM EDT
    • Expected Service Interruption: 5 - 15 minutes

    Customer satisfaction is our top priority. Should you have any questions or concerns regarding this maintenance, please do not hesitate to contact us at your earliest convenience.