All systems operational

Network Outage

Resolved
Major outage
Started 4 months ago Lasted about 14 hours

Affected

Network
Updates
  • Resolved
    Resolved

    The network outage was due to a bug in the switch software. We had to rebuild our entire network cluster. We will be contacting Juniper to find a proper fix and ensure it does not happen again.

  • Investigating
    Investigating

    We are currently investigating this incident. Our team is on site and working on fixing the issue.

    Further updates will be provided once we have more details.